<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
  	<!-- <meta http-equiv="refresh" content="120" > -->
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://dailypeoplestime.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/js/html5.js"></script>
	<![endif]-->

    



	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>JU to celebrate 49th founding anniversary on Jan 12 - The Daily Peoples Time</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="JU to celebrate 49th founding anniversary on Jan 12 - The Daily Peoples Time" />
<meta property="og:description" content=":: JU Correspondent :: Jahangirnagar University (JU) is going to celebrate its glorious 49th founding anniversary on Sunday amid festivity on the campus. To mark the day, JU authority has taken up daylong colorful programme on the campus. JU Vice Chancellor Prof. Farzana Islam will inaugurate the programme by hoisting the national flag and JU flag in front of the Business Studies Faculty at 10.00 am, according to press release of JU Public Relations Office on Thursday. The daylong event will include a puppet show, cultural function organized by Student Welfare and Counseling Centre of the university, staging drama and some other cultural functions by Teacher-Student Centre at the Selim Al Deen Muktamancha, said the press release. Mentionable, JU was founded on 20 August, 1970. It formally began its academic activities as a residential university on 12 January, 1971, with four departments, 21 teachers, 150 students, and three residential halls." />
<meta property="og:url" content="http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/" />
<meta property="og:site_name" content="The Daily Peoples Time" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-01-09T15:17:41+00:00" />
<meta property="og:image" content="http://dailypeoplestime.com/wp-content/uploads/2020/01/JU.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="413" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=":: JU Correspondent :: Jahangirnagar University (JU) is going to celebrate its glorious 49th founding anniversary on Sunday amid festivity on the campus. To mark the day, JU authority has taken up daylong colorful programme on the campus. JU Vice Chancellor Prof. Farzana Islam will inaugurate the programme by hoisting the national flag and JU flag in front of the Business Studies Faculty at 10.00 am, according to press release of JU Public Relations Office on Thursday. The daylong event will include a puppet show, cultural function organized by Student Welfare and Counseling Centre of the university, staging drama and some other cultural functions by Teacher-Student Centre at the Selim Al Deen Muktamancha, said the press release. Mentionable, JU was founded on 20 August, 1970. It formally began its academic activities as a residential university on 12 January, 1971, with four departments, 21 teachers, 150 students, and three residential halls." />
<meta name="twitter:title" content="JU to celebrate 49th founding anniversary on Jan 12 - The Daily Peoples Time" />
<meta name="twitter:image" content="http://dailypeoplestime.com/wp-content/uploads/2020/01/JU.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://dailypeoplestime.com/#organization","name":"","url":"http://dailypeoplestime.com/","sameAs":[]},{"@type":"WebSite","@id":"http://dailypeoplestime.com/#website","url":"http://dailypeoplestime.com/","name":"The Daily Peoples Time","publisher":{"@id":"http://dailypeoplestime.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://dailypeoplestime.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/#webpage","url":"http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/","inLanguage":"en-US","name":"JU to celebrate 49th founding anniversary on Jan 12 - The Daily Peoples Time","isPartOf":{"@id":"http://dailypeoplestime.com/#website"},"image":{"@type":"ImageObject","@id":"http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/#primaryimage","url":"http://dailypeoplestime.com/wp-content/uploads/2020/01/JU.jpg","width":730,"height":413},"primaryImageOfPage":{"@id":"http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/#primaryimage"},"datePublished":"2020-01-09T15:17:41+00:00","dateModified":"2020-01-09T15:17:41+00:00"},{"@type":"Article","@id":"http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/#article","isPartOf":{"@id":"http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/#webpage"},"author":{"@id":"http://dailypeoplestime.com/author/peoplestime/#author","name":"peoplestime"},"publisher":{"@id":"http://dailypeoplestime.com/#organization"},"headline":"JU to celebrate 49th founding anniversary on Jan 12","datePublished":"2020-01-09T15:17:41+00:00","dateModified":"2020-01-09T15:17:41+00:00","commentCount":0,"mainEntityOfPage":"http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/#webpage","image":{"@id":"http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/#primaryimage"},"articleSection":"Education"},{"@type":"Person","@id":"http://dailypeoplestime.com/author/peoplestime/#author","name":"peoplestime","image":{"@type":"ImageObject","@id":"http://dailypeoplestime.com/#personlogo","url":"http://0.gravatar.com/avatar/94426132aee2d20e1bcc1de1b9869130?s=96&d=mm&r=g","caption":"peoplestime"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Peoples Time &raquo; Feed" href="http://dailypeoplestime.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Peoples Time &raquo; Comments Feed" href="http://dailypeoplestime.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Peoples Time &raquo; JU to celebrate 49th founding anniversary on Jan 12 Comments Feed" href="http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailypeoplestime.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://dailypeoplestime.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://dailypeoplestime.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dailypeoplestime.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_3-css'  href='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='plugin_lib-css'  href='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/css/plugins_lib.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/style.css?ver=5.1.4' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://dailypeoplestime.com/wp-content/uploads/2020/01/81662800_734321670308377_2966608411849916416_n-825x510.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/css/stylesheet.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='helper_style-css'  href='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/css/helper_style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://dailypeoplestime.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailypeoplestime.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailypeoplestime.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/dailypeoplestime.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/dailypeoplestime.com\/wp-login.php?redirect_to=http%3A%2F%2Fdailypeoplestime.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/dailypeoplestime.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/dailypeoplestime.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/js/bootstrap.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/js/jquery.flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/js/jquery.li-scroller.1.0.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/js/jquery.slicknav.min.js?ver=2.2.0'></script>
<link rel='https://api.w.org/' href='http://dailypeoplestime.com/wp-json/' />
<link rel='shortlink' href='http://dailypeoplestime.com/?p=26316' />
<link rel="alternate" type="application/json+oembed" href="http://dailypeoplestime.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailypeoplestime.com%2Fju-to-celebrate-49th-founding-anniversary-on-jan-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailypeoplestime.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailypeoplestime.com%2Fju-to-celebrate-49th-founding-anniversary-on-jan-12%2F&#038;format=xml" />

		<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,400italic,600italic,700,700italic' rel='stylesheet' type='text/css'>

	  <script type="text/javascript">
	    jQuery(function($){
	        $("ul#ticker01").liScroll();


	        $('.top-menu').slicknav();
	      });
	           
	   </script>
	   <style type="text/css">
		  html {
		    margin-top: 0px !important;
		  }
		    #wpadminbar{
		      display:none;
		    } 

	   </style>
</head>
<body class="post-template-default single single-post postid-26316 single-format-standard">
	
	<header class="header">
		<div class="header_nav_area">
			<div class="container">
				<div class="header_nav">
					<div class="row">
						<div class="col-sm-4">
							<div class="header_date">
								January 10, 2020							</div>
						</div>
						<div class="col-sm-4">
							<div class="header_time">
								<p>Local Time: <span>07:29</span>, Dhaka, Bangladesh</p>
							</div>
						</div>
						<div class="col-sm-4">
							<div class="header_search">
								<div id="headersearch-3" class="widget widget_headersearch">		<form class="navbar-form navbar-right top-src" method="get" id="searchform" role="search" action="http://dailypeoplestime.com/ ">
		                <div class="input-group">
		                	<!-- <label for="s">Search:</label> -->
		                    <input type="text" class="form-control sntbdbtn" value="" placeholder="Search" name="s" id="s">
		                    <div class="input-group-btn">
		                        <button class="btn btn-default sntbdsrc" type="submit" id="searchsubmit"><i class="glyphicon glyphicon-search"></i></button>
		                    </div>
		                </div>
		        </form></div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div> <!-- header_nav_area -->

		<div class="header_top_area">
			<div class="container">
				<div class="header_top">
					<div class="row">
						<div class="col-sm-5">
							<div class="header_top_left">
								<div class="logo">
								  	<a href="http://dailypeoplestime.com/">
								  		<img class="img-responsive" src="http://dailypeoplestime.com/wp-content/themes/dailypeoplestime/images/logo.png">
								  	</a>
								</div>
							</div>
						</div>
						<div class="col-sm-7">
							<div class="header_top_right">
								<div class="row">
									<div class="col-sm-6">
										<div class="header_top_right_one">
											        <div class="wp-adzonia-ad adzonia-670">
            <div id="adzonia-ad-670" class="adzonia-holder"><span style="color:red;"><strong>WARNING:</strong> Assigned ad is expired! <em>Extend</em> the term or <em>Delete</em> it.</span></div> <!-- /#adzonia-ad-670 .adzonia-holder -->        </div>
    										</div>
									</div>
									<div class="col-sm-6">
										<div class="header_top_right_two">
											        <div class="wp-adzonia-ad adzonia-397">
            <div id="adzonia-ad-397" class="adzonia-holder"><span style="color:red;"><strong>WARNING:</strong> Assigned ad is expired! <em>Extend</em> the term or <em>Delete</em> it.</span></div> <!-- /#adzonia-ad-397 .adzonia-holder -->        </div>
    										</div>
									</div>
								</div>
								<div class="row">
									<div class="col-sm-12">
										<div class="header_top_right_bottom">
											        <div class="wp-adzonia-ad adzonia-398">
            <div id="adzonia-ad-398" class="adzonia-holder"><span style="color:red;"><strong>WARNING:</strong> Assigned ad is expired! <em>Extend</em> the term or <em>Delete</em> it.</span></div> <!-- /#adzonia-ad-398 .adzonia-holder -->        </div>
     
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div> <!-- header_top_area -->
		
		<div class="header_breaking_news_area">
			<div class="container">
				<div class="header_breaking_news">
					<div class="row">
						<div class="col-md-12">
							<div class="latest-news">
							    				
			
	<div class="news-title">
		Breaking News: 	</div>	    
		
	<div class="breaking-news">
        <ul id="ticker01">
        		    <li><a href="http://dailypeoplestime.com/taiwan-army-chief-killed-in-helicopter-crash/">Taiwan army chief killed in helicopter crash</a></li>
		    		    <li><a href="http://dailypeoplestime.com/pm-pays-homage-to-fazilatunnesa-bappy/">PM pays homage to Fazilatunnesa Bappy</a></li>
		    		    <li><a href="http://dailypeoplestime.com/50-fall-sick-as-state-owned-jute-mills-workers-strike-continues/">50 fall sick as state-owned jute mills workers’ strike continues</a></li>
		    		    <li><a href="http://dailypeoplestime.com/445-illegal-entrants-from-india-held-in-2-months-bgb/">445 illegal entrants from India held in 2 months: BGB</a></li>
		    		    <li><a href="http://dailypeoplestime.com/bd-missions-abroad-directed-for-economic-diplomacy/">BD missions abroad directed for economic diplomacy</a></li>
		    		    		</ul>
	</div>
	<div class="clearfix"></div>
	
				
 							</div>
						</div>					
					</div>
				</div>
			</div>
		</div> <!-- header_breaking_news_area -->

		<div class="main_menu_area">
			<div class="container">
				<div class="main_menu">
					<div class="row">
						<div class="col-md-12">
			            	<div id="site-navigation">
			              		<div class="top-menu-container nav-collapse"><ul id="menu-main-menu" class="top-menu"><li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-296"><a href="http://dailypeoplestime.com/">Home</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://dailypeoplestime.com/category/national/">National</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-631"><a href="http://dailypeoplestime.com/category/rupose-bengali/">Country</a>
<ul class="sub-menu">
	<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="http://dailypeoplestime.com/category/rupose-bengali/dhaka/">Dhaka</a></li>
	<li id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620"><a href="http://dailypeoplestime.com/category/rupose-bengali/chittagong/">Chittagong</a></li>
	<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://dailypeoplestime.com/category/rupose-bengali/rajshahi/">Rajshahi</a></li>
	<li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622"><a href="http://dailypeoplestime.com/category/rupose-bengali/khulna/">Khulna</a></li>
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619"><a href="http://dailypeoplestime.com/category/rupose-bengali/barisal/">BARISAL</a></li>
	<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://dailypeoplestime.com/category/rupose-bengali/sylhet/">SYLHET</a></li>
	<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625"><a href="http://dailypeoplestime.com/category/rupose-bengali/rangpur/">RANGPUR</a></li>
	<li id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-623"><a href="http://dailypeoplestime.com/category/rupose-bengali/mymensingh/">Mymensingh</a></li>
</ul>
</li>
<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-254"><a href="http://dailypeoplestime.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-627"><a href="http://dailypeoplestime.com/category/politics/awami-lig/">Awami-Lig</a></li>
	<li id="menu-item-628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-628"><a href="http://dailypeoplestime.com/category/politics/bnp/">BNP</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://dailypeoplestime.com/category/politics/japa/">JaPa</a></li>
	<li id="menu-item-630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630"><a href="http://dailypeoplestime.com/category/politics/others-politics/">Others</a></li>
</ul>
</li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://dailypeoplestime.com/category/anandabajar/">Showbiz</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271"><a href="http://dailypeoplestime.com/category/playground/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="http://dailypeoplestime.com/category/playground/cricket/">Cricket</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="http://dailypeoplestime.com/category/playground/football/">Football</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582"><a href="http://dailypeoplestime.com/category/playground/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://dailypeoplestime.com/category/rupose-bengali/">Rural</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://dailypeoplestime.com/category/borders-beyond/">International</a></li>
<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633"><a href="http://dailypeoplestime.com/category/feature/">Feature</a>
<ul class="sub-menu">
	<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-632"><a href="http://dailypeoplestime.com/category/education/">Education</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://dailypeoplestime.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="http://dailypeoplestime.com/category/economy/">Economics</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://dailypeoplestime.com/category/worship/">Religion</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-349"><a href="#">Other</a>
<ul class="sub-menu">
	<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="http://dailypeoplestime.com/category/cityzen-journalism/">Law Mate</a></li>
</ul>
</li>
</ul></div>            
			            	</div>
			          	</div>
					</div>
				</div>
			</div>
		</div>
	</header>

	<section id="content" class="main_content_area">
		<div class="container">
			<div class="main_content">
				<div class="row">
					<div class="col-sm-9">
						<div class="main_content_left">
						
					




  	




	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-26316" class="post-26316 post type-post status-publish format-standard has-post-thumbnail hentry category-education">
	

	<header class="entry-header">
		<h1 class="text-title entry-title">JU to celebrate 49th founding anniversary on Jan 12</h1>	</header><!-- .entry-header -->
	
	<div class="post-thumbnail">
		<img width="730" height="413" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://dailypeoplestime.com/wp-content/uploads/2020/01/JU.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dailypeoplestime.com/wp-content/uploads/2020/01/JU.jpg 730w, http://dailypeoplestime.com/wp-content/uploads/2020/01/JU-300x170.jpg 300w, http://dailypeoplestime.com/wp-content/uploads/2020/01/JU-442x250.jpg 442w" sizes="(max-width: 730px) 100vw, 730px" /><noscript><img width="730" height="413" src="http://dailypeoplestime.com/wp-content/uploads/2020/01/JU.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dailypeoplestime.com/wp-content/uploads/2020/01/JU.jpg 730w, http://dailypeoplestime.com/wp-content/uploads/2020/01/JU-300x170.jpg 300w, http://dailypeoplestime.com/wp-content/uploads/2020/01/JU-442x250.jpg 442w" sizes="(max-width: 730px) 100vw, 730px" /></noscript>	</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		<p><strong>:: JU Correspondent ::</strong></p>
<p>Jahangirnagar University (JU) is going to celebrate its glorious 49th founding anniversary on Sunday amid festivity on the campus.</p>
<p>To mark the day, JU authority has taken up daylong colorful programme on the campus. JU Vice Chancellor Prof. Farzana Islam will inaugurate the programme by hoisting the national flag and JU flag in front of the Business Studies Faculty at 10.00 am, according to press release of JU Public Relations Office on Thursday.</p>
<p>The daylong event will include a puppet show, cultural function organized by Student Welfare and Counseling Centre of the university, staging drama and some other cultural functions by Teacher-Student Centre at the Selim Al Deen Muktamancha, said the press release.</p>
<p>Mentionable, JU was founded on 20 August, 1970. It formally began its academic activities as a residential university on 12 January, 1971, with four departments, 21 teachers, 150 students, and three residential halls.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26316" class="share-facebook sd-button share-icon" href="http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26316" class="share-twitter sd-button share-icon" href="http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-26316" class="share-linkedin sd-button share-icon" href="http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://dailypeoplestime.com/ju-to-celebrate-49th-founding-anniversary-on-jan-12/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->


	 <div class="row nomargin-left">
		<div class="col-md-12">  
					</div>
	</div>

	<div class="row nomargin-left">
		<div class="col-md-6">
			<div class="ad-detail-bottom">
				        <div class="wp-adzonia-ad adzonia-839">
            <div id="adzonia-ad-839" class="adzonia-holder"><span style="color:red;"><strong>WARNING:</strong> Assigned ad is expired! <em>Extend</em> the term or <em>Delete</em> it.</span></div> <!-- /#adzonia-ad-839 .adzonia-holder -->        </div>
     
			</div>
		</div>

		<div class="col-md-6">
			<div class="ad-right ad-detail-bottom">
				        <div class="wp-adzonia-ad adzonia-838">
            <div id="adzonia-ad-838" class="adzonia-holder"><span style="color:red;"><strong>WARNING:</strong> Assigned ad is expired! <em>Extend</em> the term or <em>Delete</em> it.</span></div> <!-- /#adzonia-ad-838 .adzonia-holder -->        </div>
    		 	</div>
		</div>
	</div>

     <div class="row nomargin-left">
		<div class="col-md-12">    
		 
		 <h3 class="head-title title text-center">
		 	Releted News  
		 </h3>
       <ul class="news-box-more news-more"><li>
             <a class="small-img" href="http://dailypeoplestime.com/?p=26316">
                 <img src="http://dailypeoplestime.com/wp-content/uploads/2020/01/JU-90x57.jpg">
             </a>
            <a href="http://dailypeoplestime.com/?p=26316">JU to celebrate 49th founding anniversary on Jan 12</a>

            </li><li>
             <a class="small-img" href="http://dailypeoplestime.com/?p=26312">
                 <img src="http://dailypeoplestime.com/wp-content/uploads/2020/01/81662800_734321670308377_2966608411849916416_n-90x57.jpg">
             </a>
            <a href="http://dailypeoplestime.com/?p=26312">JU BCL protests over DU student rape</a>

            </li><li>
             <a class="small-img" href="http://dailypeoplestime.com/?p=26304">
                 <img src="http://dailypeoplestime.com/wp-content/uploads/2020/01/81464023_637667943638926_5748478756901617664_n-90x57.jpg">
             </a>
            <a href="http://dailypeoplestime.com/?p=26304">Bangabandhu Half Marathon at JU on Jan 10</a>

            </li><li>
             <a class="small-img" href="http://dailypeoplestime.com/?p=26196">
                 <img src="http://dailypeoplestime.com/wp-content/uploads/2019/12/80341212_819197355169402_2192152961440808960_n-1-90x57.jpg">
             </a>
            <a href="http://dailypeoplestime.com/?p=26196">JU observes Victory Day with due respect</a>

            </li><li>
             <a class="small-img" href="http://dailypeoplestime.com/?p=26193">
                 <img src="http://dailypeoplestime.com/wp-content/uploads/2019/12/78507393_785638801862998_4437991051281563648_n-90x57.jpg">
             </a>
            <a href="http://dailypeoplestime.com/?p=26193">Hult Prize Competition-2020 begins at JU</a>

            </li></ul>
		</div>


	</div>
</article><!-- #post-## -->

		</main><!-- .site-main -->
	</div><!-- .content-area -->



					</div> <!-- site_content -->
				</div>
				<div class="col-sm-3">
					<aside class="main_content_right sidebar">
						
	<div class="right_sidbar_content">

	    		   	<div class="block p_top_1">
		<div class="block_content">
			<div class="ad-cat-bottom">
				        <div class="wp-adzonia-ad adzonia-837">
            <div id="adzonia-ad-837" class="adzonia-holder"><span style="color:red;"><strong>WARNING:</strong> Assigned ad is expired! <em>Extend</em> the term or <em>Delete</em> it.</span></div> <!-- /#adzonia-ad-837 .adzonia-holder -->        </div>
     
			</div>
		</div>
	</div>
	
	<div class="block">
		
						<h3 class="row-margin widget-title title text-center Star">
	    	Education : 	    	Latest news
					 </h3>
			<div class="block_content">
						            <ul class="news-box-cat"><li><a href="http://dailypeoplestime.com/?p=26316">JU to celebrate 49th founding anniversary on Jan 12</a></li><li><a href="http://dailypeoplestime.com/?p=26312">JU BCL protests over DU student rape</a></li><li><a href="http://dailypeoplestime.com/?p=26304">Bangabandhu Half Marathon at JU on Jan 10</a></li><li><a href="http://dailypeoplestime.com/?p=26196">JU observes Victory Day with due respect</a></li><li><a href="http://dailypeoplestime.com/?p=26193">Hult Prize Competition-2020 begins at JU</a></li><li><a href="http://dailypeoplestime.com/?p=26183">JU reopens tomorrow</a></li><li><a href="http://dailypeoplestime.com/?p=26016">BUET deadlock in 38th day: Session-trap fear upturns</a></li><li><a href="http://dailypeoplestime.com/?p=25905">JSC, JDC exams of Nov 11 postponed</a></li><li><a href="http://dailypeoplestime.com/?p=25901">JSC, JDC exams of Nov 11 postponed</a></li><li><a href="http://dailypeoplestime.com/?p=25863">Anti-VC movement goes on at JU, protesters reject hall vacant</a></li><li><a href="http://dailypeoplestime.com/?p=25860">JnUDS election on 7 November</a></li><li><a href="http://dailypeoplestime.com/?p=25856">JnU Film Club starts its journey</a></li><li><a href="http://dailypeoplestime.com/?p=25854">CU newly appointed VC meets with JnU VC</a></li><li><a href="http://dailypeoplestime.com/?p=25844">30 injured in JU attack, students asked to vacate hall</a></li><li><a href="http://dailypeoplestime.com/?p=25801">IU admission test begins tomorrow</a></li><li><a href="http://dailypeoplestime.com/?p=25788">Strike continues at JU: TIB urges VC to resign</a></li><li><a href="http://dailypeoplestime.com/?p=25648">JSC, JDC exams from November 2</a></li><li><a href="http://dailypeoplestime.com/?p=25604">JU BCL urges protesters for continuing academic activities</a></li><li><a href="http://dailypeoplestime.com/?p=25320">JU teachers-staffs hold candle-lighting to protest illegality</a></li><li><a href="http://dailypeoplestime.com/?p=25217">New platform in favor of development launched at JU</a></li></ul>		            </div>
				</div>



<div class="block">
	<div class="block_content">
			<div class="ad-cat-bottom">
				        <div class="wp-adzonia-ad adzonia-832">
            <div id="adzonia-ad-832" class="adzonia-holder"><span style="color:red;"><strong>WARNING:</strong> Assigned ad is expired! <em>Extend</em> the term or <em>Delete</em> it.</span></div> <!-- /#adzonia-ad-832 .adzonia-holder -->        </div>
     
			</div>
		</div>
</div>
<div class="block">
	
  		<h3 class="row-margin widget-title  paddingtop  text-center">e-people's time</h3>
		
							
					<div class="block_content">
	        <a href="http://edailypeoplestime.com/" target="_blank">
		        <div class="editor-img">
		        	<img width="203" height="300" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://dailypeoplestime.com/wp-content/uploads/2017/09/PT-Page-0801_Page-0801.gif" class="attachment-medium size-medium wp-post-image" alt="" /><noscript><img width="203" height="300" src="http://dailypeoplestime.com/wp-content/uploads/2017/09/PT-Page-0801_Page-0801.gif" class="attachment-medium size-medium wp-post-image" alt="" /></noscript>		        </div>	 
	        </a>       
	        <h5 class="name text-center">
	            	        </h5>
              
		   
        </div><!--.technical-news-->
        				 

		
	
</div><!--.row-->

<div class="block">
	<div class="block_content">
			<div class="ad-cat-bottom">
				        <div class="wp-adzonia-ad adzonia-831">
            <div id="adzonia-ad-831" class="adzonia-holder"><span style="color:red;"><strong>WARNING:</strong> Assigned ad is expired! <em>Extend</em> the term or <em>Delete</em> it.</span></div> <!-- /#adzonia-ad-831 .adzonia-holder -->        </div>
     
			</div>
		</div>
</div>

<div class="block">
   
			
  		<h3 class="row-margin widget-title text-center paddingtop">e-vorerpata</h3>
		
							
					<div class="block_content">
	        <a href="http://edailyvorerpata.com/" target="_blank">
		        <div class="editor-img">
		        	<img width="202" height="300" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://dailypeoplestime.com/wp-content/uploads/2017/09/VP-Page-0108_Page-0108.qx_.gif" class="attachment-medium size-medium wp-post-image" alt="" /><noscript><img width="202" height="300" src="http://dailypeoplestime.com/wp-content/uploads/2017/09/VP-Page-0108_Page-0108.qx_.gif" class="attachment-medium size-medium wp-post-image" alt="" /></noscript>		        </div>	 
	        </a>       
	        <h5 class="name text-center">
	            	        </h5>
              
		   
        </div><!--.technical-news-->
        				
		
	
</div><!--.row-->




	








	     	      
	     	    
	</div><!--.right-sidbar-->
  


					</aside>
				</div>
			</div> <!-- row -->
		</div> <!-- main_content -->
	</div> <!-- container -->
</section> <!-- main_content_area -->


<footer class="footer_area">
	<div class="container">
		<div class="footer">
			<div class="footer_content">
				<div class="row">
				  <div class="col-sm-6 col-md-7">
				    <div class="left-footer">
				        <h3>EDITOR:  Dr. Kazi Ertaza Hassan</h3>
				        <p>NEWS & COMMERCIAL OFFICE:</p>
				        <p>93, Kazi Nazrul Islam Avenue, Kawran Bazar, Dhaka-1215</p>
				    </div>
				  </div>
				  <div class="col-sm-6 col-md-5">
				    <div class="right-footer">
				      	<p>Phone: 88-02-8189141, 8189142,</p>
				      	<p>Fax: News 8189143, Advertising: 8189144,</p>
				      	<p>E-mail: news@dailypeoplestime.com</p>
				    </div>
				  </div>
				</div><!--.row-->
				<div class="develop text-right">
				  	Develop & Maintenance by: <a href="http://innotech.com.bd/" target="_blank">innotech.com.bd</a>
				</div>
			</div>
		</div>
	</div>
</footer>
    
        
        
      

   <!-- <a class="fbc" href="https://www.facebook.com/DailyVorerPata" target="_blank">   
    </a> -->
  
 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dailypeoplestime.com\/ju-to-celebrate-49th-founding-anniversary-on-jan-12\/":26316};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/ju-to-celebrate-49th-founding-anniversary-on-jan-12/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://dailypeoplestime.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-content/plugins/unveil-lazy-load/js/jquery.optimum-lazy-load.min.js?ver=0.3.1'></script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailypeoplestime.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

  </body>
</html>
